src/Makefile.am

changeset 360
fed2ead878ea
parent 334
bc81faa9afda
--- a/src/Makefile.am	Sat Aug 10 08:46:38 2019 +0200
+++ b/src/Makefile.am	Sat Oct 05 16:58:16 2019 +0200
@@ -29,6 +29,7 @@
 lib_LTLIBRARIES = libucx.la
 libucx_la_LDFLAGS = -version-info $(UCX_LIB_VERSION)
 libucx_la_SOURCES = utils.c
+libucx_la_SOURCES += array.c
 libucx_la_SOURCES += list.c
 libucx_la_SOURCES += map.c
 libucx_la_SOURCES += avl.c
@@ -44,6 +45,7 @@
 
 ucxdir = $(includedir)/ucx
 ucx_HEADERS = ucx/allocator.h
+ucx_HEADERS += ucx/array.h
 ucx_HEADERS += ucx/avl.h
 ucx_HEADERS += ucx/buffer.h
 ucx_HEADERS += ucx/list.h

mercurial